Author Topic: I have this old mold.........  (Read 675 times)

Offline Apdriver

  • Kicker
  • ****
  • Posts: 365
I have this old mold.........
« on: 02/02/17 09:38 UTC »
That's really being quite troublesome!!!! I bought it some time ago in a package deal with a bunch of other lead molds. Yesterday while trying out a new buzzbait mold, I grabbed this one as I already had my wire forms and hooks on my bench. Can't figure out the design but some of the skirt keeper is above the sprue. Also where the sprue attaches it is just a pain to remove. Glad I bought the new design. Anyone have this mold? Anything I can do to get good pours out of this old model T?
« Last Edit: 02/02/17 09:44 UTC by Apdriver »

Offline Mike J

  • Lunker
  • *****
  • Posts: 1001
Re: I have this old mold.........
« Reply #1 on: 02/02/17 11:10 UTC »
I'm no help to you, but wow that's a terrible design. Good luck

Online WALLEYE WACKER

  • Lunker
  • *****
  • Posts: 1880
Re: I have this old mold.........
« Reply #2 on: 02/02/17 11:59 UTC »
Did you pour it with production pot or or by hand.

Offline Mike J

  • Lunker
  • *****
  • Posts: 1001
Re: I have this old mold.........
« Reply #3 on: 02/02/17 12:18 UTC »
WW that makes me think you would have to pour this by hand to get the top to pour at all. You would need to tilt the mold at a pretty good angle.

Online ctom

  • Lunker
  • *****
  • Posts: 6701
Re: I have this old mold.........
« Reply #4 on: 02/02/17 12:38 UTC »
I wouldn't like the sprue along the collar at al. Pain in the butt to trim I'd think.

Offline billygee

  • Keeper
  • ***
  • Posts: 87
Re: I have this old mold.........
« Reply #5 on: 02/02/17 15:31 UTC »
Apdriver
Had a similar mold with that style issue and some bullet molds.
What help was preheating the mold before the pour which I placed
On top of my pot to preheat.
Hope this helps.

billygee

Offline Apdriver

  • Kicker
  • ****
  • Posts: 365
Re: I have this old mold.........
« Reply #6 on: 02/02/17 20:24 UTC »
WW, I tried it with my Lee bottom pour but I pour all my molds with it including my spinnerbaits. You just have to get the mold close and make sure the Lee is pouring full on and not stopped up at all.

Billy Gee, I heated my mold up really good with my torch after my first pour as I knew it was going to be problematic after the first try. I got one good pour out of four I tried. I had to tilt the mold at an acute angle pouring toward my holding hand and was a bit uncomfortable with this even though my hand was gloved. After wasting three wire forms and hooks, I wanted to ask the experts before I proceed. Maybe Do It will comment.

Offline billygee

  • Keeper
  • ***
  • Posts: 87
Re: I have this old mold.........
« Reply #7 on: 02/02/17 22:30 UTC »
Apdriver

Maybe unlikely but are you heating the mold with the wire and hook installed before the pour.
One out of four is telling me there is insufficient heat where the distortion starts. " OR "
The other possibility is venting, if possible take a smaller dia. wire and or hook that you can use for this test and install it across the slots then give it a pour
It's possible there is an air pocket forming from the heavy wire restricting it to vent and creating this issue   
let us know how this works

billygee

Offline Apdriver

  • Kicker
  • ****
  • Posts: 365
Re: I have this old mold.........
« Reply #8 on: 02/03/17 08:12 UTC »
I thought it might be a venting issue, also. Some other molds I have from grandpas collection were unvented at the collars and a little work with a needle file had them working in no time. That said, if you look at the pic, this one is well vented right at the point it needs to be. I also took my little needle file to the other side which you don't see. Both sides are vented now on two of the cavities. I was working with the 1/2 oz. as  usually if I have any problems it will be with the smaller sizes. That and was only wanting to pour the 1/2 and 3/8 cavities anyway. Thanks for the replies, fellas.

Offline basskat

  • Kicker
  • ****
  • Posts: 310
Re: I have this old mold.........
« Reply #9 on: 02/12/17 08:00 UTC »
AP

Heat your hooks.

Offline Apdriver

  • Kicker
  • ****
  • Posts: 365
Re: I have this old mold.........
« Reply #10 on: 02/12/17 13:05 UTC »
AP

Heat your hooks.

I will give that a try basskat. Thanks for the help.